Back to overview
Downtime
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev are down
Jan 20 at 02:02pm CST
Affected services
cf-workers-status-page-production.glucy.workers.dev
cf-workers-status-page-production.glucy.workers.dev
Resolved
Jan 20 at 02:25pm CST
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Created
Jan 20 at 02:02pm CST
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services