Back to overview
Downtime

cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev are down

Jan 26 at 05:52pm CST
Affected services
cf-workers-status-page-production.glucy.workers.dev
cf-workers-status-page-production.glucy.workers.dev

Resolved
Jan 27 at 02:00am CST

cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.

Updated
Jan 27 at 01:42am CST

cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.

Updated
Jan 26 at 07:00pm CST

cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.

Updated
Jan 26 at 06:12pm CST

cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.

Updated
Jan 26 at 06:00pm CST

cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.

Created
Jan 26 at 05:52pm CST

cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.