cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev are down
Resolved
Mar 2, 2026 at 4:05pm UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 3:52pm UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 3:25pm UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 2:17pm UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 2:15pm UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 1:07pm UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 12:25pm UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 12:12pm UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 9:50am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 9:37am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 9:00am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 8:42am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 7:25am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 7:12am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 6:45am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 6:37am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 5:25am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 5:02am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 4:30am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Updated
Mar 2, 2026 at 4:07am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services
Updated
Mar 2, 2026 at 1:00am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev recovered.
Affected services
Created
Mar 2, 2026 at 12:17am UTC
cf-workers-status-page-production.glucy.workers.dev and cf-workers-status-page-production.glucy.workers.dev went down.
Affected services